ultimas noticias de portatiles
Samsung

una brecha de seguridad afecta a millones de teléfonos inteligentes Galaxy, instale la actualización rápidamente

Galaxy A

Una grave brecha de seguridad pone en riesgo a millones de teléfonos inteligentes Samsung Galaxy. Según los investigadores detrás del descubrimiento, la brecha permite tomar el management complete de un teléfono de forma remota a través de una aplicación maliciosa. Samsung ha lanzado una actualización para proteger a sus usuarios.

Cuatro colores están disponibles

Kryptowire, empresa estadounidense especializada en ciberseguridad, ha identificado un grave fallo de seguridad en los teléfonos Samsung. Esta brecha afecta a todos los teléfonos inteligentes de la marca con Android 9, Android 10, Android 11 y Android 12. De hecho, millones de dispositivos Galaxy en circulación en el mundo se ven afectados. Este es el caso del Galaxy S22, Galaxy S21 y muchas referencias populares de la gama Galaxy A.

Según Kryptowire, la falla se encuentra en aplicación de teléfono preinstalada en todos los teléfonos inteligentes Samsung. “La aplicación Teléfono tiene un componente inseguro que permite que las aplicaciones locales realicen operaciones privilegiadas sin el permiso del usuario”detallar el informe. Para apoderarse de un teléfono inteligente, los piratas informáticos pueden aprovechar esta vulnerabilidad a través de una aplicación maliciosa.

Instala urgentemente la actualización en tu Samsung Galaxy

Identificada en noviembre de 2021, la vulnerabilidad podría permitir que un atacante toma el management de tu teléfono inteligente a distancia. Concretamente, el atacante podría realizar llamadas telefónicas sin su conocimiento, instalar/desinstalar aplicaciones de Android, ejecutar aplicaciones en segundo plano y restablecer la configuración de fábrica del teléfono.

“¿Alguna vez has pensado que alguien más tiene acceso a tu teléfono? Desafortunadamente, puede que tengas razón”cube Alex Lisle, CTO de Kryptowire. Para probar sus afirmaciones, la firma aprovechó la falla para tomar el management de varios terminales, incluidos el Galaxy S21 Extremely, el Galaxy S10+ y el Galaxy A10e. Por otro lado, los dispositivos que funcionan con una versión de Android anterior a Android 9 (como Android 8) no son vulnerables.

Sobre el mismo tema: ¡Samsung ha entregado más de 100 millones de teléfonos inteligentes con una falla de seguridad crítica!

Alertado por Kryptowire, Samsung ha integrado un parche en Actualización de seguridad de febrero de 2022. Si este aún no es el caso, le recomendamos que instale la última actualización de seguridad disponible en su teléfono lo antes posible. Para hacer esto, simplemente siga los pasos a continuación:

  • Nos vemos en el menú configuraciones
  • Seguir adelante sobre el dispositivo
  • Seleccionar ahora Actualización de software program
  • Si está disponible, elija Iniciar la actualización y siga las instrucciones proporcionadas

Leave a Reply

Your email address will not be published. Required fields are marked *